DnA Application Access
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 13:10 PST
Monitoring
Full service has been restored for all customers. We will continue to actively monitor the system throughout the day to ensure a stable state of operation. Thank you for your patience while we worked to resolve this issue.
Posted Dec 17, 2021 - 10:07 PST
Investigating
Some DnA customers may be experiencing issues attempting to log in to the application. Our engineering team is aware of the issue and is working to restore access. We will update this page as more information becomes available. Thank you for your patience while we work to resolve this issue.
Posted Dec 17, 2021 - 09:17 PST
This incident affected: DnA.