Outage at Box.com Impacting Some Online Testing Functionality
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 11:00 PST
Monitoring
Box.com has reported that the affected components have recovered. Our team has validated that our functionality which is dependent on Box.com is also recovered. We are continuing to monitor our application for any effects of the outage.
Posted Nov 04, 2019 - 10:29 PST
Identified
Box.com is reporting continued recovery of their services. Our team is currently validating Online Testing functionality dependent on box.com services is also recovering.
Posted Nov 04, 2019 - 09:58 PST
Investigating
Due to an ongoing outage at box.com, Illuminate customers using Online Testing cannot currently upload NON-PDF attachments. Additionally, the preview functionality in Online Testing is currently unavailable. Our team is closely monitoring the outage at box.com and will update our status accordingly.
Posted Nov 04, 2019 - 09:37 PST
This incident affected: Illuminate Application (Archived) (Online Testing).