DnA - Legacy Item Bank items may be unavailable
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 13:55 PST
Monitoring
Learnosity is reporting that their systems are now fully operational. If you are still experiencing issues please open a ticket with our support team. We will continue to closely monitor the system this afternoon and evening.
Posted Dec 13, 2023 - 11:02 PST
Identified
Some customers are reporting that they are unable to load assessments, or certain items for assessments that belong to the Legacy Item Bank. The issue has been identified as an outage from our vendor Learnosity. This is affecting item rendering in DnA Legacy Item Bank assessments. We are actively monitoring Learnosity’s status and working to determine if there’s anything we can do in DnA to mitigate this.
Posted Dec 13, 2023 - 09:08 PST
This incident affected: DnA.