eduCLIMBER - DataWalls Feature may be unavailable
Incident Report for Illuminate Education
Resolved
We have deployed a fix to the production environment and the DataWalls feature is now operating normally. Our team will continue to monitor the system throughout the afternoon to ensure that the issue does not re-occur. Thank you for your patience while we worked to resolve this issue.
Posted Mar 15, 2024 - 09:33 PDT
Identified
The issue has been identified and the engineering team is working on coding a fix for deployment.
Posted Mar 15, 2024 - 08:26 PDT
Investigating
Some users of the eduCLIMBER application may experience an SQL error when attempting to view data from within the DataWalls feature. Our engineering team is aware of the issue and is working to determine a root cause and a coding solution to bring the feature back to full availability. This issue does not impact other areas of eduCLIMBER. Thank you for your patience while we work to resolve this issue.
Posted Mar 15, 2024 - 08:06 PDT
This incident affected: eduCLIMBER.