Illuminate Application Access
Incident Report for Illuminate Education
Resolved
Google is reporting that full service to their cloud platform has been restored. Our internal checks show all systems are operational and we are closing this incident. Thank you for your patience while Google worked to resolve this issue.
Posted Nov 16, 2021 - 13:08 PST
Monitoring
Google has reported that their services have been restored. Users should now be able to log in to DnA, eduCLIMBER, and SchoolCity. If you are still having difficulties please open a help ticket. We will continue to monitor the situation throughout the day before closing this incident.
Posted Nov 16, 2021 - 10:41 PST
Update
The Engineering team has been notified that a service interruption to Google's Cloud Platform has impacted Illuminate's DnA, EduClimber, and SchoolCity applications. This interruption is currently affecting other companies across the globe that use Google for cloud storage and applications. We are waiting for Google's team to resolve the issue and will post an update as soon as they do so.
Posted Nov 16, 2021 - 10:09 PST
Investigating
Some customers may be experiencing issues trying to access the DnA application. Our engineering team is aware of these issues and is actively investigating them. We will provide another update as soon as is possible. Thank you for your patience while we work to resolve this issue.
Posted Nov 16, 2021 - 09:53 PST
This incident affected: DnA, eduCLIMBER, and SchoolCity.