Partial Outage - View Assessment Page Unavailable
Incident Report for Illuminate Education
Resolved
Our team has identified and resolved this issue. All functions have returned to normal.
Posted Jun 23, 2021 - 07:18 PDT
Monitoring
Our team has identified and resolved this issue. We are continuing to monitor and review this issue, and we will provide additional updates as needed.
Posted Jun 23, 2021 - 06:23 PDT
Investigating
Users are experiencing issues when attempting to access the View Assessment page. We are currently investigating these issues and apologize for any disruption. We will provide another update in 30 minutes.
Posted Jun 23, 2021 - 05:59 PDT
This incident affected: Illuminate Application (Archived) (Itembank).