SchoolCity - Assessment Freezing
Incident Report for Illuminate Education
Resolved
This morning several customers reported that students were experiencing freezing when taking an assessment. A fix has been deployed, however if users are still experiencing the issue they should log out of the exam page and restart it to continue. Please contact our support team if the issue persists after exiting the exam page and restarting.
Posted Nov 16, 2023 - 07:22 PST
Monitoring
This morning several customers reported that students were experiencing freezing when taking an assessment. A fix has been deployed, however if users are still experiencing the issue they should log out of the exam page and restart it to continue. Please contact our support team if the issue persists after exiting the exam page and restarting.
Posted Nov 16, 2023 - 06:53 PST
This incident affected: SchoolCity.