DnA - Degraded Performance
Incident Report for Illuminate Education
Resolved
Thank you for your patience while we worked to resolve this issue.
Posted Oct 21, 2023 - 04:46 PDT
Monitoring
Our engineering team has fully resolved the issue, and the system has been restored to full functionality and performance. We will continue to monitor the system throughout the afternoon to ensure it remains operating within normal limits. Thank you for your patience while we worked to resolve this issue.
Posted Oct 20, 2023 - 11:30 PDT
Identified
Some users are reporting that they are still affected by the issue. Our team has determined the root cause and is currently deploying a fix to the production environment. Thank you for your patience while we work to resolve this issue.
Posted Oct 20, 2023 - 08:03 PDT
Monitoring
The deployed fix is propagating through the system at this time. The majority of users have seen full functionality restored, however other users may still experience issues until the fix has fully propagated across all customers. We anticipate this to happen over the next several hours. Thank you again for your patience while we work to resolve this issue.
Posted Oct 19, 2023 - 11:52 PDT
Update
The engineering team is performing QA validation for the deployed fix. We will update this page when we have validated a successful fix.
Posted Oct 19, 2023 - 09:58 PDT
Identified
The engineering team has determined a root cause for the issue and is deploying a fix for the issue. We anticipate the deployment to be complete in the next hour. Thank you for your patience while we work to resolve this issue.
Posted Oct 19, 2023 - 08:10 PDT
Investigating
Hello - Some customers are reporting an inability to use several system functions including report generation, print jobs, editing grade books, and other administrative system functionality. Our engineering team is aware of the issue and is actively working to determine root cause. Thank you for your patience while we diagnose the issue, updates will be posted to this status page as they become available.
Posted Oct 19, 2023 - 07:40 PDT
This incident affected: DnA.