[Online Testing] Increased System Load and Slower Performance
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 19, 2018 - 12:40 PST
Monitoring
Our team has confirmed the 50x errors are no longer occurring. We are continuing to monitor application performance and adjusting resources as necessary.
Posted 9 months ago. Dec 19, 2018 - 09:27 PST
Identified
Our Online Testing system is experiencing a significant increase in traffic. As a result of this increase, some users are experiencing intermittent errors. Our team has identified the errors and we are adjusting application performance to minimize errors and stabilize performance.
Posted 9 months ago. Dec 19, 2018 - 08:53 PST
This incident affected: Illuminate Application (Online Testing).