eSchoolData
Incident Report for Illuminate Education
Resolved
Service has been restored for all customers. Some of the configuration changes that were made that may take time to propagate across internet service providers.
Posted Jan 12, 2022 - 07:11 PST
Investigating
Some customers may be unable to log into eSchoolData. Our engineering team is aware of the issue and is actively working to restore full service
Posted Jan 12, 2022 - 06:31 PST
This incident affected: eSchoolData.