Illuminate is unavailable for some customers
Incident Report for Illuminate Education
Resolved
Access to Illuminate has been restored.
Posted 5 months ago. Apr 18, 2019 - 08:56 PDT
Identified
The engineering team is working to restore access to Illuminate for some customers. The source of the issue has been identified and a fix is in progress.
Posted 5 months ago. Apr 18, 2019 - 08:41 PDT
This incident affected: Illuminate Application (Illuminate Application).