Legacy Itembank Intermittent Connection Issues
Incident Report for Illuminate Education
Resolved
Our team has identified the issue and a fix has been deployed. This incident has been resolved.
Posted Dec 09, 2020 - 19:09 PST
Monitoring
During times of increased activity in the Legacy Item Bank, users might experience intermittent connection issues. If you experience this issue, please try to re-load the page. We are continuing to monitor and review this issue and we will continue to provide additional updates.
Posted Dec 09, 2020 - 15:11 PST
Identified
We have identified the issue and we are currently working on a solution. We will continue to provide additional updates.
Posted Dec 09, 2020 - 13:46 PST
Investigating
Some of our clients are currently experiencing intermittent connection issues when accessing parts of DnA that rely on the legacy Item bank. If you experience this issue, please try to re-load the page. Our team is currently investigating this and we will continue to provide additional updates.
Posted Dec 09, 2020 - 13:01 PST
This incident affected: Illuminate Application (Archived) (Itembank).