DnA - Item Bank not Available
Incident Report for Illuminate Education
Resolved
The issue has been resolved and students may resume using New Item Bank. Thank you for your patience while we worked to resolve this issue.
Posted Dec 13, 2022 - 08:38 PST
Identified
The issue has been identified and our engineering teams are implementing a fix. This page will be updated again when the fix has been verified.
Posted Dec 13, 2022 - 08:07 PST
Investigating
There is an issue affecting some customers where students are not able to access New Item Bank when taking assessments. Our engineering team is aware of the issue and actively working to resolve it. This page will be updated as new updates become available. Thank you for your patience while we work to resolve this issue.
Posted Dec 13, 2022 - 07:40 PST
This incident affected: DnA.