FastBridge - Partial Service Interruption
Incident Report for Illuminate Education
Resolved
The affected servers are back online and service has been restored.
Posted Jul 28, 2022 - 12:07 PDT
Identified
The AWS US-EAST-2 Region servers that power some of our FastBridge services were affected by a power outage. Power has been restored and our engineering team is working to bring services back online for all clients. This page will be updated when the issue is resolved. Thank you for your patience.
Posted Jul 28, 2022 - 11:02 PDT
This incident affected: FastBridge.