DnA - Job Queue performance degradation
Incident Report for Illuminate Education
Resolved
We have determined the root cause of the issue and have deployed a fix to the production environment. We will continue to monitor the system throughout the day. If you have any questions or are still experiencing the issue please open a ticket with the Support team. Thank you for your patience while worked to resolve this issue.
Posted Aug 28, 2023 - 07:40 PDT
Investigating
Some customers may be experiencing longer than usual wait times for jobs to process through the DnA job queue. Symptoms include getting an 'Oops' error, failures when saving assessments, core data imports failing to complete, etc. Our engineering team is aware of the issue and is actively working to determine a root cause and remediation path. Thank you for your patience while we work to resolve this issue.
Posted Aug 28, 2023 - 06:51 PDT
This incident affected: DnA.