DnA - New Item Bank may be inaccessible
Incident Report for Illuminate Education
Resolved
Customers are reporting full access to the New Item Bank and associated assessments. Thank you for your patience while we worked to resolve this issue.
Posted Dec 13, 2023 - 06:36 PST
Monitoring
A fix has been implemented in the production system and all users should now have access to the New Item Bank for testing and assessment creation. We will continue to monitor the system throughout the day to ensure stability.
Posted Dec 12, 2023 - 10:39 PST
Identified
The issue has been identified and we are beginning remediation efforts. Thank you for your patience while we work to resolve this issue.
Posted Dec 12, 2023 - 08:03 PST
Investigating
Some users may not be able to access the New Item Bank when creating or taking assessments. Our engineering team is aware of the issue and is actively working to diagnose the root cause. Thank you for your patience while we work to resolve this issue.
Posted Dec 12, 2023 - 07:30 PST
This incident affected: DnA.