FastBridge - aMath errors
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 09:51 PST
Monitoring
A fix has been deployed to the production environment and users should be able to test without issues. We will monitor the system throughout the day to ensure it is performing as expected.
Posted Nov 20, 2023 - 07:35 PST
Identified
Some users may be experiencing issues with aMath in which some test items are failing to load properly. Our engineering team is aware of the issue and currently working to deploy a fix to the production environment. Thank you for your patience while we work to resolve this issue
Posted Nov 20, 2023 - 06:42 PST
This incident affected: FastBridge.