Alpine Achievement Systems Unavailable
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 12:41 PST
Monitoring
Access to Alpine Achievements is once again restored. The team is continuing to monitor the application for any potential performance issues.
Posted Dec 18, 2019 - 11:47 PST
Identified
The team is continuing to evaluate and subsequently restore application functionality following the disruption at the data center.
Posted Dec 18, 2019 - 10:58 PST
Update
The data center is once again experiencing issues and access to Alpine Achievement is being impacted. We are continuing to monitor site availability.
Posted Dec 18, 2019 - 10:17 PST
Monitoring
The issue with the data center hosting Alpine Achievement has been resolved and the application is once again available. Our team is continuing to monitor application performance and stability.
Posted Dec 18, 2019 - 09:50 PST
Identified
Our team has identified an issue with the data center hosting the Alpine Achievement application. We are in contact with the data center for updates on their efforts to restore connectivity.
Posted Dec 18, 2019 - 09:38 PST
Investigating
We are currently investigating the issue
Posted Dec 18, 2019 - 08:32 PST
This incident affected: Alpine Education.