DnA may be experiencing performance degradation
Incident Report for Illuminate Education
Resolved
The system issue has been resolved, thank you for your patience.
Posted Oct 18, 2023 - 19:55 PDT
Monitoring
A fix has been deployed and the issue has been resolved. We will continue to monitor the system to verify system performance remains within normal limits. Thank you for your patience while we worked to resolve this issue.
Posted Oct 18, 2023 - 13:52 PDT
Investigating
Some customers may be experiencing performance degradation in the DnA application, including slow processing times for reports and other jobs. Our engineering team is aware of the issue and actively working to resolve it. Thank you for your patience.
Posted Oct 18, 2023 - 13:09 PDT
This incident affected: DnA.