Some users are unable to log into Illuminate
Incident Report for Illuminate Education
Resolved
All servers are behaving as expected and the issue has not reoccured.

After school hours tonight our team will be working to reduce client density to increase our ability to absorb unusual peak load.
Posted 9 months ago. Oct 04, 2017 - 12:17 PDT
Monitoring
All users are currently able to log into and access Illuminate. The issue this morning stemmed from exceptionally high usage from a small subset of our clients on one specific server. We will continue to monitor for higher than normal load and post updates as necessary if the situation reoccurs.

In order to prevent this issue from reoccurring we will be working after hours tonight to reduce the density of load to further improve our ability to absorb unusual peak load.
Posted 9 months ago. Oct 04, 2017 - 10:20 PDT
Investigating
We are investigating isolated reports of intermittent slowdowns or timeouts. We will provide an updated status by 10am PT unless the issue is resolved prior to that time.
Posted 9 months ago. Oct 04, 2017 - 09:04 PDT