Errors Previewing Test Booklets and Uploading Test Materials
Incident Report for Illuminate Education
Resolved
The engineering team has completed evaluation of the incident and deemed it resolved.
Posted about 2 months ago. Sep 14, 2018 - 14:12 PDT
Monitoring
The circumstances degrading the performance of certain components of the Illuminate Application are no longer degrading application performance. Engineers are continuing to monitor application performance.
Posted about 2 months ago. Sep 14, 2018 - 11:47 PDT
Identified
The engineering team has identified the issues resulting in the degraded performance of the impacted systems. The team is preparing an update to the applications that will resolve the performance issues.
Posted about 2 months ago. Sep 14, 2018 - 11:14 PDT
Investigating
Our engineering team is investigating reports of errors when attempting to preview test booklets or upload test materials. These errors are affecting Itembank, Illuminate Application, and Online Testing.
Posted 2 months ago. Sep 14, 2018 - 10:30 PDT
This incident affected: Illuminate Application (Illuminate Application, Itembank, Online Testing).