Online Testing Booklets not saving
Incident Report for Illuminate Education
Resolved
Our engineers have resolved the issue that caused some test booklets to not save under certain conditions.
Posted 7 months ago. Jan 11, 2018 - 10:11 PST
Update
Our engineers are continuing to work on a resolution that will restore full test booklet functionality.
Posted 7 months ago. Jan 11, 2018 - 09:39 PST
Identified
We have identified an issue which is causing test booklet saves to fail under certain conditions and the team is working on a resolution.
Posted 7 months ago. Jan 11, 2018 - 08:54 PST
Investigating
Illuminate is investigating isolated reports of online testing booklets not saving. The issue appears to be sporadic in nature. We will update status with additional details as they become available.
Posted 7 months ago. Jan 11, 2018 - 08:37 PST