Online Testing / Hybrid Assessments
Incident Report for Illuminate Education
Resolved
Functionality of both Hybrid Assessments and Online Testing has been restored. Our engineers and support teams are continuing to monitor the functionality for any potential errors.
Posted 9 months ago. Mar 23, 2018 - 05:55 PDT
Identified
Our engineers have identified an error with Hybrid Assessments and Online Testing and are preparing to deploy a fix that will restore functionality.
Posted 9 months ago. Mar 23, 2018 - 05:39 PDT
Investigating
Our engineers are currently investigating reports of test items not loading and users unable to select answer choices.
Posted 9 months ago. Mar 23, 2018 - 05:21 PDT