Some Sites Report 503 Errors
Incident Report for Illuminate Education
Resolved
The faulty hardware has been replaced. Access to affected sites has been restored. Our engineers have verified no data was lost during the failure.
Posted 3 months ago. Jul 18, 2018 - 22:45 PDT
Update
We have experienced a server hardware failure. Spare equipment is being brought into production. No data is lost as the result of this hardware failure. Only clients hosted on the failed server are impacted by this outage.
Posted 3 months ago. Jul 18, 2018 - 22:29 PDT
Identified
Our engineers have identified an issue with an application server that has resulted in some clients receiving 503 errors. As a result of these errors, the sites are inaccessible. Our engineers are in the process of restoring access to the server.
Posted 3 months ago. Jul 18, 2018 - 22:18 PDT
This incident affected: Illuminate Application (Illuminate Application).