Intermittent 504 errors in Portal
Incident Report for Illuminate Education
Resolved
Additional capacity for Illuminate Portal has been added and response times are operating normally.
Posted about 1 year ago. Nov 03, 2017 - 10:43 PDT
Monitoring
We have confirmed that Illuminate Portal is experiencing an unusually high volume of incoming user traffic. Portal remains running and operational but response times may be slower than typical. We are bringing on additional capacity to the Portal server pool and expect response times to rapidly return to normal.
Posted about 1 year ago. Nov 03, 2017 - 09:46 PDT
Investigating
Illuminate Support team has received reports users are intermittently recieving 504 errors when logging into Portal. We are investigating the issue.
Posted about 1 year ago. Nov 03, 2017 - 09:16 PDT