Intermittent access
Incident Report for Illuminate Education
Resolved
Full system services have been restored for all customers.
Posted Sep 13, 2017 - 12:14 PDT
Update
Illuminate has identified an issue impacting approximately 5% of our customers. We are working to identify the specific cause of the issue and restore full access.
Posted Sep 13, 2017 - 11:02 PDT
Investigating
We have received reports that some customer are having intermittent connectivity issues to the core Illuminate Application. An incident team is reviewing the issue.
Posted Sep 13, 2017 - 10:39 PDT