Inline booklet cannot be viewed in hybrid assessments in Online Testing
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 28, 2018 - 14:00 PDT
Monitoring
The issues affecting the inline viewing of test booklets have been addressed. Teams are continuing to monitor application performance.
Posted 3 months ago. Sep 28, 2018 - 11:47 PDT
Identified
Our engineers have identified the issues affecting inline test booklet viewing and are preparing a resolution to restore application performance.
Posted 3 months ago. Sep 28, 2018 - 11:37 PDT
Investigating
Our team is investigating reported incidents of inline test booklets for flex/hybrid assessments cannot be viewed in Online Testing.
Posted 3 months ago. Sep 28, 2018 - 11:14 PDT
This incident affected: Illuminate Application (Online Testing).