Issues accessing Illuminate
Incident Report for Illuminate Education
Resolved
Our engineers have identified the core issue and has resolved it. All users are once again able to access all areas of Illuminate.
Posted 7 months ago. Apr 13, 2017 - 17:09 PDT
Update
Our engineers are continuing to work to isolate and resolve the underlying issue. Resolving this issue is our top priority.
Posted 7 months ago. Apr 13, 2017 - 14:22 PDT
Update
We are continuing to investigate the network connectivity issues and are continuing to conduct diagnostics with our hosting operations provider. We are working to resolve this issue as soon as possible.
Posted 7 months ago. Apr 13, 2017 - 12:03 PDT
Update
We are continuing to investigate connectivity issues with our hosting operations provider. As part of the troubleshooting process, we are utilizing diagnostics which could briefly interrupt system access. We will do everything possible to minimize the impacts of these diagnostics. Resolving this issue is our top priority.
Posted 7 months ago. Apr 13, 2017 - 10:37 PDT
Update
After further investigation, it appears that the issues our users are experiencing could be related to issues with our 3rd party networking and ISP partners. We are currently engaging their support teams in order to determine the root cause of the outage.

Until this outage is resolved, users will continue to experience sporadic connectivity issues with Illuminate and Illuminate HC. Due to the nature of the underlying issue, users may also experience issues with modules and functionality.
Posted 7 months ago. Apr 13, 2017 - 08:57 PDT
Update
We apologize for the ongoing outage. Many users are still reporting sporadic issues with logging in Illuminate and Illuminate Home Connection.
Posted 7 months ago. Apr 13, 2017 - 06:18 PDT
Identified
Some districts are reporting intermittent issues when trying to access Illuminate. We have confirmed that an issue exists and our engineers are working towards a solution.
Posted 7 months ago. Apr 13, 2017 - 05:02 PDT