Oops Error on Portal Login
Incident Report for Illuminate Education
Resolved
The team has finished its investigation and has corrected an issue that was causing intermittent access to Portal services.
Posted Aug 13, 2017 - 14:30 PDT
Investigating
We have received reports of some users receiving Oops errors on Portal Logins and are investigating.
Posted Aug 13, 2017 - 12:17 PDT