eduCLIMBER Cannot be Accessed
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 25 days ago. Oct 19, 2018 - 15:14 PDT
Update
We are continuing to monitor for any further issues.
Posted 25 days ago. Oct 19, 2018 - 13:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Oct 19, 2018 - 13:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Oct 19, 2018 - 13:03 PDT
Investigating
Engineers are investigating reports that eduCLIMBER cannot be accessed.
Posted 25 days ago. Oct 19, 2018 - 13:00 PDT
This incident affected: Illuminate Application (eduCLIMBER).