Degraded Lightning Grader Service
Incident Report for Illuminate Education
Resolved
We have identified an issue that could result in a process timeout for extremely large scanned files. Specifically any scan job that did not complete in 20 seconds would fail to process. We have adjusted the timeout setting upward and will monitor to ensure the adjustment resolved all issues.
Posted 10 months ago. Nov 01, 2017 - 17:13 PDT
Identified
Our team has identified that a small percentage of users (under 5%) are currently experiencing slowness when using Lightning Grader scanner grading. Camera grading and other Lightning Grader features are not impacted.
Posted 10 months ago. Nov 01, 2017 - 13:26 PDT
Investigating
We are investigating isolated reports of intermittent slowness when using Lightning Grader. We will provide an updated status at 2:00pm PT unless the situation is resolved prior to that time.
Posted 10 months ago. Nov 01, 2017 - 12:57 PDT