Alpine Systems Unavailable
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 17:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 16:36 PST
Update
We are continuing to work on implementing the fix for this issue. We will continue to provide additional updates as they become available.
Posted Jan 11, 2021 - 16:04 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2021 - 15:19 PST
Identified
Clients may have trouble accessing Alpine Achievement at this time. Our team has identified the root cause and are working to make the needed corrections. We will continue to provide additional updates as they become available.
Posted Jan 11, 2021 - 14:36 PST
This incident affected: Alpine Education.