FastBridge - Degraded Performance
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 07:01 PST
Monitoring
The engineering team has affected a fix for the issue, and performance measurements are showing the system to be in a stable state. We are continuing to monitor the issue as a precaution.
Posted Jan 10, 2023 - 10:20 PST
Investigating
There is currently an issue where some users may experience an error message when logged in or the inability to log in to FastBridge. Our engineering team is aware and actively working to resolve the problem. Thank you for your patience while we work on this issue.
Posted Jan 10, 2023 - 08:39 PST
This incident affected: FastBridge.