[Online Testing] Intermittent Error
Incident Report for Illuminate Education
Resolved
Users can once again login to Online Testing without receiving intermittent errors.
Posted 8 months ago. Dec 18, 2018 - 10:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 18, 2018 - 10:25 PST
Update
Our hosting operations team has confirmed that a small number of user sessions (less than 0.5% of transactions) are returning errors during the sign in process. We are investigating possible causes and will continue to provide updates during our investigation.
Posted 8 months ago. Dec 18, 2018 - 09:41 PST
Investigating
We have received reports from some users about intermittent errors when using the Online Testing system. The team is investigating these reports.
Posted 8 months ago. Dec 18, 2018 - 08:56 PST
This incident affected: Illuminate Application (Online Testing).