DnA Online Testing
Incident Report for Illuminate Education
Resolved
Customers are reporting that they are able to test normally after we applied the fix. We are closing the issue, but if you experience any further performance degradation please open a support ticket.
Posted Mar 24, 2023 - 13:08 PDT
Monitoring
A fix has been deployed and validated. The system is operating normally and students may resume testing. We will keep the issue open for monitoring purposes throughout the day.
Posted Mar 24, 2023 - 08:44 PDT
Update
We have deployed a fix to the system and are testing it in the production environment.
Posted Mar 24, 2023 - 08:10 PDT
Identified
We have identified the issue and are working on deploying a fix.
Posted Mar 24, 2023 - 07:35 PDT
Update
We are continuing to investigate the issue, a root cause has not yet been determined.
Posted Mar 24, 2023 - 07:27 PDT
Investigating
Customers are reporting that they are unable to test. Symptoms include students unable to launch their assessments or being kicked out of their assessments while testing, slow system performance, and issues with the application not rendering the UI correctly. Our engineering team is aware of the issue and is currently investigating. We will post an update here as soon as we have actionable information.
Posted Mar 24, 2023 - 06:55 PDT
This incident affected: DnA.