DnA - Unable to Log In to System
Incident Report for Illuminate Education
Resolved
The issue has been confirmed resolved by our customers. If you are still experiencing issues please open a support ticket via our Support help center at https://support.illuminateed.com/. Thank you again for your patience while we worked to resolve this issue.
Posted Jun 01, 2023 - 09:30 PDT
Monitoring
A fix has been implemented and users should now be able to access DnA, SchoolCity, and EduCLIMBER applications. Thank you for your patience while we worked to resolve this issue. We will continue to monitor all applications throughout the day to ensure continued uptime.
Posted Jun 01, 2023 - 07:39 PDT
Identified
Our engineering teams have determined the root cause of the issue and are coding a fix to be deployed. This work may take up to an hour to complete. An update will be posted here when we have confirmed the system is back online and operating within normal limits. This issue is affecting the majority of our DnA customers, some SchoolCity customers, and some EduCLIMBER customers. Thank you again for your patience while we work to resolve this issue.
Posted Jun 01, 2023 - 06:56 PDT
Update
We are continuing to investigate this issue. We have also become aware that some SchoolCity customers are also affected.
Posted Jun 01, 2023 - 06:36 PDT
Update
Our team continues to investigate the issue, thank you for your continued patience.
Posted Jun 01, 2023 - 06:00 PDT
Investigating
Some customers may be experiencing a problem logging in to the DnA application. Our engineering team is aware of the issue and working to resolve it as soon as is possible. This page will be updated once a root cause is determined and a solution can be put in place. Thank you for your patience.
Posted Jun 01, 2023 - 04:29 PDT
This incident affected: DnA, eduCLIMBER, and SchoolCity.