Illuminate User Logins Intermittently Unavailable
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 10:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2020 - 10:23 PDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2020 - 10:03 PDT
Investigating
We are currently investigating this issue.
Posted Jun 18, 2020 - 09:34 PDT
This incident affected: Illuminate Application (Illuminate Application).