[Online Testing] Intermittent Error "Won't load because test is rate limited"
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 13, 2018 - 17:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Dec 13, 2018 - 13:02 PST
Identified
Our engineering team has investigated and identified an issue with Online Testing in which users are intermittently experiencing an error screen stating “Won’t load because test is rate limited”. This error is the result of an unexpected limit on requests from one of our service providers. While the engineering team coordinates with our service partner to remove the limit on requests, users are strongly encouraged to refresh the page when encountering the aforementioned error. The error is intermittent and a refresh of the page should result in a successful request; however a refresh will not prevent further occurrence of the error since it is intermittent.
Posted 9 months ago. Dec 13, 2018 - 09:16 PST
This incident affected: Illuminate Application (Online Testing).