FastBridge - Degraded Performance
Incident Report for Illuminate Education
Resolved
System updates have been applied to the application and infrastructure, we are seeing normal operation on all application instances.
Posted Jan 25, 2023 - 08:26 PST
Monitoring
The system has been updated and is operational. We will continue to monitor for performance issues.
Posted Jan 19, 2023 - 05:37 PST
Update
Our engineering teams have identified the issue and will be applying infrastructure updates today to increase system capacity during high-traffic periods. Users may continue to experience degraded performance until the updates are applied this evening. The system will be unavailable for approximately 30 minutes starting at 9pm EST today when these updates are applied.
Posted Jan 18, 2023 - 12:38 PST
Identified
Some customers may be experiencing issues logging in to the application or being logged out when testing. Our engineering team is aware of the issue and working on a fix.
Posted Jan 18, 2023 - 11:14 PST
Monitoring
Our engineering team has resolved the immediate issue and is planning to deploy a long term fix this evening after business hours. We will keep this issue open and in monitoring status until that deployment has been validated to resolve the issue.
Posted Jan 12, 2023 - 14:06 PST
Investigating
Some users may be experiencing performance or login issues with the FastBridge application. Our engineering team is working to determine root cause and apply a fix. Thank you for your patience while we work to resolve this issue.
Posted Jan 12, 2023 - 08:06 PST
This incident affected: FastBridge.