Degraded Performance: BI Tool Reports
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Nov 06, 2021 - 23:29 PDT
Monitoring
Our team has identified and resolved this issue. We are continuing to monitor and review this issue, and we will provide additional updates as needed.
Posted Nov 05, 2021 - 19:12 PDT
Update
We have no new information to share at this time. Our team is continuing to work on this issue. Thank you for your patience as we work to resolve this matter.
Posted Nov 05, 2021 - 13:37 PDT
Update
We are seeing some of these reports beginning to intermittently load. We are continuing working on implementing the solution. We will be back in 1 hour with another update. We appreciate your continued patience.
Posted Nov 05, 2021 - 11:25 PDT
Update
We are continuing working on implementing a solution. We do not have additional information to share at this time, but we’ll continue to provide updates. Thank you for your patience as we work to resolve this matter.
Posted Nov 05, 2021 - 09:54 PDT
Update
We have confirmed that some users may experience issues when running any Illuminate or client created BI Tool Report based on custom reports. We are working on implementing a solution and we will continue to provide updates. We appreciate your continued patience.
Posted Nov 05, 2021 - 07:39 PDT
Update
We are continuing to work on this issue. We do not have additional information to share at this time, but we'll continue to provide updates. Our next update will be posted tomorrow at 7:30am PT.
Posted Nov 04, 2021 - 20:21 PDT
Update
We are continuing working on implementing a solution. We do not have additional information to share at this time, but we’ll continue to provide updates. Thank you for your patience as we work to resolve this matter.
Posted Nov 04, 2021 - 18:09 PDT
Identified
We have identified the issue, and we are currently working on implementing the solution. We will be back in 1 hour with another update. We appreciate your continued patience.
Posted Nov 04, 2021 - 16:56 PDT
Investigating
Some users may experience issues when running client created BI Tool Reports based on custom reports. We are currently investigating these issues and apologize for any disruption. We will provide another update in 1 hour.
Posted Nov 04, 2021 - 15:26 PDT
This incident affected: DnA.