Lightning Grader Major Outage
Incident Report for Illuminate Education
Resolved
Our team has identified and resolved this issue. All functions have returned to normal.
Posted Sep 02, 2021 - 19:22 PDT
Update
We are investigating this issue further. We do not have additional information to share at this time, but we’ll continue to provide updates every 60 minutes until this incident is resolved. Thank you for your patience as we work to resolve this matter.
Posted Sep 02, 2021 - 19:10 PDT
Investigating
Users may experience issues when attempting to print new answer sheets (bubble sheets) or when attempting to scan answer sheets into DnA. We are currently investigating these issues and apologize for any disruption. We will provide another update in 60 minutes.
Posted Sep 02, 2021 - 18:18 PDT
This incident affected: Illuminate Application (Archived) (Lightning Grader).