FastBridge - Degraded Performance
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 07:27 PST
Monitoring
New fixes have been deployed to production to resolve this issue. We will continue monitoring the system throughout the week to ensure stable performance.
Posted Jan 20, 2022 - 07:56 PST
Update
Some users may still be experiencing degraded performance of the system. We are evaluating further fixes in our QA environment to determine feasibility of deployment to production. Thank you for your patience while we work to resolve this issue.
Posted Jan 19, 2022 - 13:09 PST
Update
We are continuing to monitor the fix we have deployed. Services may still be impacted as we evaluate performance and make adjustments as needed. Thank you for your patience while we work to resolve this issue.
Posted Jan 17, 2022 - 09:07 PST
Update
We are continuing to monitor the fix we have deployed. Services may still be impacted as we evaluate performance and make adjustments as needed. Thank you for your patience while we work to resolve this issue.
Posted Jan 13, 2022 - 14:05 PST
Identified
Our engineering team has identified the root cause of the issue and is working on a fix. We will update this page when we have deployed the fix and verified that it has resolved the issue. Thank you for your patience while we work to resolve this issue.
Posted Jan 12, 2022 - 12:23 PST
Investigating
We are investigating reports of degraded performance for some customers. Our engineering team is aware of the issue, and we will post updates as they become available.
Posted Jan 12, 2022 - 07:45 PST
This incident affected: FastBridge.