SchoolCity Login Issue
Incident Report for Illuminate Education
Resolved
The login issue has been resolved, thank you for your patience.
Posted Aug 30, 2022 - 06:26 PDT
Identified
In the early morning of 8/29/22, a code update to SchoolCity took place that may have caused some staff users to experience login issues. This code update has since been reverted, however, some staff users are still reporting an error upon logging in.

If you have staff end-users reporting this issue, to resolve the issue please ask them to clear their web browser cache (including their cookies) for the time range of “All time” and they should be able to log in with no issues going forward. We are also investigating a resolution from our side that will not require action from impacted end-users.
Posted Aug 29, 2022 - 10:04 PDT
This incident affected: SchoolCity.