DnA - Error accessing Legacy Item Bank
Incident Report for Illuminate Education
Resolved
The fix has been deployed and verified in the production environment. Thank you for your patience while we worked to resolve this issue.
Posted Aug 11, 2023 - 11:20 PDT
Monitoring
Our engineering team has identified the root cause of the issue and has deployed a fix to the production environment. We will be monitoring the fix for the next few hours. The issue should be resolved, however if you are still having trouble accessing Legacy Item Bank please contact the Support team. Thank you for your patience while we worked to resolve the issue.
Posted Aug 11, 2023 - 07:54 PDT
Investigating
Some customers may be unable to load the Legacy Item Bank, preventing them from creating or updating assessments. Our engineering team is aware of the issue and is actively working to determine a root cause and a fix. Thank you for your patience while we work to resolve this issue.
Posted Aug 11, 2023 - 07:21 PDT
This incident affected: DnA.