DnA Online Testing
Incident Report for Illuminate Education
Resolved
The issue with testing via QuickCode has been resolved.
Posted Feb 23, 2022 - 06:13 PST
Monitoring
Our engineering team has applied a fix into the production environment. Testing through QuickCode is now fully functional. We will be monitoring the system throughout the remainder of the day to ensure uninterrupted service.
Posted Feb 22, 2022 - 11:22 PST
Investigating
Online Testing through QuickCode is giving some users errors, rendering improperly, or denying login. Our engineering team is aware of the issue and is currently working to determine a root cause and resolution as quickly as is possible. Thank you for your patience while we work to resolve this issue.
Posted Feb 22, 2022 - 08:12 PST
This incident affected: DnA.