Degraded Performance: FastBridge
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 12:21 PDT
Monitoring
Our team has identified and resolved the issue. We are continuing to monitor this issue and we will provide additional updates as needed.
Posted Apr 25, 2022 - 11:09 PDT
Update
Our team is continuing to work on this issue and implement the solution. Some users may experience intermittent slowness when navigating or attempting to run reports in FastBridge. We will be back in 60 minutes with another update.
Posted Apr 25, 2022 - 10:13 PDT
Update
Our team is continuing to work on this issue. We do not have additional information to share at this time, but we’ll provide another update in 30 minutes. Thank you for your patience as we work to resolve this matter.
Posted Apr 25, 2022 - 09:36 PDT
Identified
We have identified the issue, and we are currently working on implementing the solution. Some users may experience intermittent slowness when navigating or attempting to run reports in FastBridge. We will be back in 30 minutes with another update. We appreciate your continued patience.
Posted Apr 25, 2022 - 09:07 PDT
Update
Some users may experience intermittent slowness when navigating or attempting to run reports in FastBridge. We are investigating these issues and we will be back in 30 minutes with another update.
Posted Apr 25, 2022 - 08:32 PDT
Investigating
Some users may experience issues while navigating and using FastBridge. We are currently investigating these issues and apologize for any disruption. We will provide another update in 30 minutes.
Posted Apr 25, 2022 - 08:00 PDT
This incident affected: FastBridge.