Cloud Provider: Degraded Performance
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:44 PST
Monitoring
Our cloud provider has identified and resolved the issue.
Posted Dec 15, 2021 - 08:34 PST
Investigating
We are currently experiencing issues with our cloud provider that may impact Illuminate system performance. We will provide additional updates as soon as they become available.
Posted Dec 15, 2021 - 08:01 PST
This incident affected: DnA, eduCLIMBER, and SchoolCity.