Assessment Materials Not Loading For Some Users
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 15:44 PST
Monitoring
The process for loading assessment materials has stabilized and users should no longer experience failed attempts when loading assessment materials.
Posted Dec 17, 2019 - 13:13 PST
Investigating
The engineering team is investigating reports of Assessment Materials not loading for some users.
Posted Dec 17, 2019 - 12:39 PST
This incident affected: Illuminate Application (Illuminate Application).