New Item Bank Outage
Incident Report for Illuminate Education
Resolved
Our team has identified and resolved this issue with New Item Bank. This appears to have been related to an outage with one of our third party vendors. We are continuing to investigate the root cause and we are working to implement additional redundancies for the future.
Posted May 04, 2021 - 22:05 PDT
Update
We are continuing to investigate this issue and we do not have additional information to share at this time. We will post another update in 60 minutes.
Posted May 04, 2021 - 21:09 PDT
Update
We are continuing our investigation of this issue. We will post another update in 30 minutes.
Posted May 04, 2021 - 20:34 PDT
Update
We are continuing to investigate this issue further. We do not have additional information to share at this time, but we’ll continue to provide updates every 30 minutes until this incident is resolved.
Posted May 04, 2021 - 20:07 PDT
Update
We are continuing to investigate this issue and we will provide another update in 30 minutes. Thank you for your patience.
Posted May 04, 2021 - 19:35 PDT
Investigating
Some users may experience issues when accessing New Item Bank. We are currently investigating these issues and apologize for any disruption. We will provide another update in 30 minutes.
Posted May 04, 2021 - 19:09 PDT
This incident affected: Illuminate Application (Archived) (Itembank).