Degraded Performance: Jobs Queue
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 06:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2022 - 18:15 PDT
Update
Our team has identified and resolved the degraded performance regarding generation of quick codes and prebuilt reports. We are continuing to monitor and we will provide additional updates as needed.
Posted Apr 12, 2022 - 18:14 PDT
Investigating
Some users may experience degraded performance when attempting to generate quick codes for online testing or when generating prebuilt reports. We are currently investigating these issues and apologize for any disruption.
Posted Apr 12, 2022 - 17:29 PDT
This incident affected: DnA.